Перейти к содержимому


Время идет - скидка растет

Фотография
* * * * * 1 Голосов

Проблема с видеокартой


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 38

#1 pairllad

pairllad

    Доктор

  • Пользователи'
  • 1 517 сообщений
  • Пол:Мужчина

Отправлено 28 Июль 2013 - 07:15

Приобрел недавно компьютер, и вот буквально как неделю назад возникла проблема. При запуске компьютера видеокарта (гигабайт печ 680) работает минут пять на всех оборотах - грохот стоит дикий. До этого все было как и обычно - при запуске работала на минимуме оборотов. Длится минут пять, потом обороты падают до минимума. Возможно, проблема в новом драйвере, который был установлен в середине июля. Еще мелкая неприятность - отказал вентилятор на задней части корпуса. 

 

Кто сталкивался с таким странным поведением видюхи при старте системы? В чем может быть проблема?


  • 1

#2 groove

groove

    Академик

  • Пользователи'
  • 2 223 сообщений
  • Пол:Не выбрано

Отправлено 28 Июль 2013 - 08:43

откатись на старый драйвер, если проблема не исчезнет, нужно пробовать видяху на другом компе.
Обычно алгоритм работы кулера, зашит в биос видеокарты.

Сообщение отредактировал groove: 28 Июль 2013 - 08:45

  • 0

#3 Onik

Onik

    Академик

  • Пользователи'
  • 2 156 сообщений
  • Пол:Мужчина
  • Город:Волгодонск

Отправлено 28 Июль 2013 - 11:35

Еще мелкая неприятность - отказал вентилятор на задней части корпуса. 

скорее всего за какой-то проводок зацепился


  • 1

#4 Anubis

Anubis

    Академик

  • Супермодераторы
  • 4 695 сообщений
  • Пол:Мужчина
  • Город:Евразия

Отправлено 28 Июль 2013 - 22:30

А температура (по данным датчика) видеоадаптера приемлемая при больших оборотах?



#5 pairllad

pairllad

    Доктор

  • Пользователи'
  • 1 517 сообщений
  • Пол:Мужчина

Отправлено 01 Август 2013 - 17:35

когда комп включается, температура видеокарты 30 градусов. почему-то чем больше простой компа, тем дольше работают вентиляторы. сегодня карта ревела минут 40 (комп не работал дней пять), выдавала 10,000 оборотов.  если комп выключить и включить через небольшое время - рева нет. новый драйвер вышел - не помогает. что за байда? в нете тоже почти ничего нет со схожей проблемой.


  • 0

#6 Anubis

Anubis

    Академик

  • Супермодераторы
  • 4 695 сообщений
  • Пол:Мужчина
  • Город:Евразия

Отправлено 01 Август 2013 - 23:05

Обратитесь к производителю видеоадаптера с данным вопросом в их службу поддержки. Возможно, смогут помочь.



#7 groove

groove

    Академик

  • Пользователи'
  • 2 223 сообщений
  • Пол:Не выбрано

Отправлено 02 Август 2013 - 15:15

новый драйвер вышел - не помогает. что за байда? в нете тоже почти ничего нет со схожей проблемой.

Сдавай по гарантии


Сообщение отредактировал groove: 02 Август 2013 - 15:15

  • 0

#8 pairllad

pairllad

    Доктор

  • Пользователи'
  • 1 517 сообщений
  • Пол:Мужчина

Отправлено 02 Август 2013 - 16:51

так, наверное, если включать каждый день, то шума не будет. включил утром - тихо, выключил в обед, сейчас пришел - тишина. может это какая-то опция по прочистке от пыли?)


  • 0

#9 Onik

Onik

    Академик

  • Пользователи'
  • 2 156 сообщений
  • Пол:Мужчина
  • Город:Волгодонск

Отправлено 02 Август 2013 - 18:34

так, наверное, если включать каждый день, то шума не будет. включил утром - тихо, выключил в обед, сейчас пришел - тишина. может это какая-то опция по прочистке от пыли?)

нет

от пыли ему пришлось бы в обратную сторону кулерами крутить.

 а то судя по твоей логике, на рабочей видеокарте вообще никогда пыль не садится, а это не так


  • 1

#10 groove

groove

    Академик

  • Пользователи'
  • 2 223 сообщений
  • Пол:Не выбрано

Отправлено 02 Август 2013 - 21:26

. может это какая-то опция по прочистке от пыли

Есть такая опция, например на некоторых  видеокартах MSI, при включении кулеры крутятся в обратную сторону на максимальных оборотах в течении нескольких секунд, не более.


  • 1

#11 s1imp

s1imp

    Детсадовец

  • Начинающие
  • 6 сообщений

Отправлено 09 Август 2013 - 14:01

Приобрел недавно компьютер, и вот буквально как неделю назад возникла проблема. При запуске компьютера видеокарта (гигабайт печ 680) работает минут пять на всех оборотах - грохот стоит дикий. До этого все было как и обычно - при запуске работала на минимуме оборотов. Длится минут пять, потом обороты падают до минимума. Возможно, проблема в новом драйвере, который был установлен в середине июля. Еще мелкая неприятность - отказал вентилятор на задней части корпуса. 

 

Кто сталкивался с таким странным поведением видюхи при старте системы? В чем может быть проблема?

Данный косяк наблюдается на последних драйверах. Откатитесь и будет вам счастье =)


  • 0

#12 Danko

Danko

    Бакалавр

  • Пользователи'
  • 514 сообщений
  • Пол:Мужчина
  • Город:Волгодонск

Отправлено 10 Сентябрь 2016 - 19:11

Такой вот нубский вопрос.

Купил видюху (750ti 4gb). В хар-ках требования по питанию минимум 400w.

Имеется блок питания на 400w.

Поставил карту. Включаю. Кулеры крутятся. На мониторе заставка. И всё, кулеры останавливаются.

В чём дело? Блок питания не тянет?


  • 0

#13 GulinSoft

GulinSoft

    Академик

  • Пользователи'
  • 2 455 сообщений
  • Пол:Мужчина

Отправлено 10 Сентябрь 2016 - 19:13

А ты её одну включал хоть без всего остального?))
  • 0

#14 Стэн

Стэн

    Абитуриент

  • Пользователи'
  • 3 419 сообщений
  • Пол:Мужчина

Отправлено 10 Сентябрь 2016 - 19:19

Такой вот нубский вопрос.

Купил видюху (750ti 4gb). В хар-ках требования по питанию минимум 400w.

Имеется блок питания на 400w.

Поставил карту. Включаю. Кулеры крутятся. На мониторе заставка. И всё, кулеры останавливаются.

В чём дело? Блок питания не тянет?

Было дело. Модель видюхи не помню, но новый БП Fox на 600Вт не тянул видюху (запуск был, но через пару минут в игре - стабильно ребут), а старый FSP на 550Вт нормально работал.

 

Заставка монитора,  BIOS/материнки или Windows?

Только куллеры останавливаются или комп вырубается полностью?

Дополнительное питание на видеокарту подключено?


Сообщение отредактировал Стэн: 10 Сентябрь 2016 - 19:22

  • 0

#15 Danko

Danko

    Бакалавр

  • Пользователи'
  • 514 сообщений
  • Пол:Мужчина
  • Город:Волгодонск

Отправлено 10 Сентябрь 2016 - 19:25

Было дело. Даже новый БП Fox на 600Вт не тянул видюху(запуск был, но через пару минут в игре - стабильно ребут), а старый FSP на 550Вт нормально работал.

Так дело в БП? Или другая причина может быть?


Было дело. Модель видюхи не помню, но новый БП Fox на 600Вт не тянул видюху (запуск был, но через пару минут в игре - стабильно ребут), а старый FSP на 550Вт нормально работал.

 

Заставка монитора,  BIOS/материнки или Windows?

Только куллеры останавливаются или комп вырубается полностью?

Дополнительное питание на видеокарту подключено?

Заставка биоса/материнки, затем заставка DNS. И всё стоит. Кулеры перестают крутиться, а всё остальное работает. Доп питание не нужно.


  • 0

#16 Стэн

Стэн

    Абитуриент

  • Пользователи'
  • 3 419 сообщений
  • Пол:Мужчина

Отправлено 10 Сентябрь 2016 - 19:38

Так дело в БП? Или другая причина может быть?


Заставка биоса/материнки, затем заставка DNS. И всё стоит. Кулеры перестают крутиться, а всё остальное работает. Доп питание не нужно.

Не обязательно БП, случаи разные бывают - вплоть до несовместимости конкретной материнки и видюхи.

Если нет доп. питания, то мощности должно хватать (хотя, если БП больше двух лет - то есть повод задуматься).

Встроенная видеокарта есть? С ней всё работает?

В BIOS зайти можно(может надо отключить встроенное видео, опять же если оно есть)?

Может BIOS надо обновить(или для начала сбросить), может контакты почистить на видюхе или вставить лучше видюху до упора и закрепить болтом.

Может проблемы с разъёмом PCI-Express.

Какая видеокарта стояла до этого? Откуда эта видеокарта (магазин, БУ или просто соседи у мусоропровода оставили и она выглядит как новая), есть ли возможность проверить её на другом ПК?

Что за мамка?

А что показывает если из системника отключить всё кроме клавы, монитора и харда? Может он пытается загрузиться с флешки/модема/принтера? А если и хард отключить?


Сообщение отредактировал Стэн: 10 Сентябрь 2016 - 19:42

  • 0

#17 Danko

Danko

    Бакалавр

  • Пользователи'
  • 514 сообщений
  • Пол:Мужчина
  • Город:Волгодонск

Отправлено 11 Сентябрь 2016 - 10:27

А может кто-нибудь БП для проверки дать? 

Вдруг не в нём дело.

За шоколадки и квас.


  • 0

#18 GulinSoft

GulinSoft

    Академик

  • Пользователи'
  • 2 455 сообщений
  • Пол:Мужчина

Отправлено 11 Сентябрь 2016 - 12:02

Странно, что у 400 ваттной видюхи нет дополнительного питания, ибо она попалит нахер писиай слот... Можно точную модель, чтобы глянуть на этот бред?
  • 0

#19 Стэн

Стэн

    Абитуриент

  • Пользователи'
  • 3 419 сообщений
  • Пол:Мужчина

Отправлено 11 Сентябрь 2016 - 12:23



Странно, что у 400 ваттной видюхи нет дополнительного питания, ибо она попалит нахер писиай слот... Можно точную модель, чтобы глянуть на этот бред?

Кстати да, но сейчас специально глянул на сайте DNS - в двух из пяти видюх(MSI и ASUS) на 750Ti действительно нет разъёма доп. питания.


Сообщение отредактировал Стэн: 11 Сентябрь 2016 - 12:24

  • 0

#20 Dusty

Dusty

    Доктор

  • Пользователи'
  • 1 621 сообщений
  • Пол:Мужчина

Отправлено 11 Сентябрь 2016 - 12:36

И не только эти. Мне только что принесли новый системник в нём вот такая на 400 и без доп питания https://www.citilink...eocards/386257/ всё работает отлично тьфу. тьфу, тьфу. Правда БП такой https://www.citilink.ru/catalog/computers_and_notebooks/parts/powersupply/945339/


  • 0




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 скрытых пользователей